Forum modelarskie RC , projektowanie CAD

forum.aerodesignworks.eu
Dzisiaj jest 14 gru 2017, o 22:52

Strefa czasowa UTC+2godz.




Nowy temat Odpowiedz w temacie  [ Posty: 8 ] 
Autor Wiadomość
Post: 14 sie 2017, o 13:35 
Offline
Moderator
Awatar użytkownika

Rejestracja: 19 wrz 2012, o 08:17
Posty: 697
Lokalizacja: Wrocław
Posiadam regulator jak w tytule:
Załącznik:
01.jpg
01.jpg [ 38.89 KiB | Przeglądany 493 razy ]

W trakcie pracy przy włączaniu napędu silnik pracuje w taki sposób:



Odłączenie zasilania i ponowne podłączenie rozwiązuje problem ale nie zrobię tego w powietrzu ;)
Dawniej działo się to bardzo sporadycznie, ostatnio zbyt często :x Problem występował na rożnych silnikach, prąd płynący przez regulator to max. 35A.
Czy ktoś spotkał się z podobnym przypadkiem? Jaka jest tego przyczyna i czy można naprawić regulator?


Na górę
 Wyświetl profil  
 
Post: 14 sie 2017, o 13:39 
Offline
Administrator
Awatar użytkownika

Rejestracja: 31 lip 2011, o 22:19
Posty: 2590
Lokalizacja: Ostrowiec Św.
Zmień Timming. Mam ten regler i nie miałem takiego przypadku, to samo z Sentry. Oba działają bez zarzutu.


Na górę
 Wyświetl profil  
 
Post: 14 sie 2017, o 13:43 
Offline
Moderator
Awatar użytkownika

Rejestracja: 19 wrz 2012, o 08:17
Posty: 697
Lokalizacja: Wrocław
Nadmienię tylko iż problem praktycznie nigdy nie pojawił się podczas załączenia zasilania. Jedynie po kolejnym już uruchomieniu silnika w powietrzu, co powodowało sytuacje awaryjne dla motoszybowca :|


Na górę
 Wyświetl profil  
 
Post: 14 sie 2017, o 16:36 
Offline
Administrator
Awatar użytkownika

Rejestracja: 31 lip 2011, o 22:19
Posty: 2590
Lokalizacja: Ostrowiec Św.
Nie przegrzewasz silnika czasami? Neodymy w wysokich temperaturach tracą swoje właściwości.


Na górę
 Wyświetl profil  
 
Post: 14 sie 2017, o 18:15 
Offline
Modelarz
Awatar użytkownika

Rejestracja: 14 maja 2016, o 21:19
Posty: 111
Lokalizacja: Isselburg.de / Olsztyn - czasami
Spróbuj raz jeszcze podpiąć do karty programującej i od nowa zaprogramuj regulator ;)
Wydaje mi się że hamulec trzyma.
Wyłącz hamulec i sprawdź czy objawy są podobne.

_________________
Pozdrawiam - Krzysztof


Na górę
 Wyświetl profil  
 
Post: 14 sie 2017, o 21:44 
Offline
Moderator
Awatar użytkownika

Rejestracja: 19 wrz 2012, o 08:17
Posty: 697
Lokalizacja: Wrocław
Aby jaśniej opisać problem:
Napęd zamontowany w motoszybowcu. Silnik po załączeniu zasilania pracuje normalnie (włącza się i wyłącza). Zdarza się jednak, że przy np. dziesiątej/dwudziestej próbie załączenia silnika pracuje on jak na filmiku.
slawekmod pisze:
Nie przegrzewasz silnika czasami? Neodymy w wysokich temperaturach tracą swoje właściwości.
Zdarzyło się to też na nowym silniku, który nie był przegrzany. Jeden raz nawet zdarzyła się taka sytuacja na zimnym silniku, od razu po podłączeniu zasilania.

kakabe pisze:
Wyłącz hamulec i sprawdź czy objawy są podobne.
Problem występuje bardzo nieregularnie. Jeśli wyłączę hamulec, musiałbym zrobić kilka (kilkanaście) lotów aby sprawdzić czy pomogło. Ale wtedy łopaty śmigła nie złożą się... Oczywiście jest to do zrobienia ale może ktoś miał już podobną awarię i pewien jest przyczyny?


Na górę
 Wyświetl profil  
 
Post: 14 sie 2017, o 21:53 
Offline
Administrator
Awatar użytkownika

Rejestracja: 31 lip 2011, o 22:19
Posty: 2590
Lokalizacja: Ostrowiec Św.
Przeprogramuj regler, sprawdź ustawienia reglera. Wygląda jakby jedna faza zdychała. Gdyby regler się pogubił to mogło by się zakończyć jego spektakularnym usmażeniem. Sprawdź na innym timmingu. Przecież to nie jest skomplikowane.


Na górę
 Wyświetl profil  
 
Post: 15 sie 2017, o 11:05 
Offline
Modelarz
Awatar użytkownika

Rejestracja: 23 sie 2011, o 20:51
Posty: 428
Lokalizacja: Elbląg
Ja mam podobnie na Plush25A, gdy za ostro dodam gazu.

_________________
S-1 Swift, MPX Blizzard, Partenavia P-68, Tamiya TB-02
Eclipse 7 pro 2,4 GHz
Optic 6 sport k. 63


Na górę
 Wyświetl profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 8 ] 

Strefa czasowa UTC+2godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Przejdź do:  
Technologię dostarcza phpBB® Forum Software © phpBB Group